• 注册
欢迎加入behaviac Q&A网站。behaviac是腾讯开源组件https://github.com/TencentOpen/behaviac 官方网站:http://www.behaviac.com/,提供各种文档和教程及手册 为了您及时的获得您最新问题的评论或者回答,请提供并验证您的邮箱
欢迎来到 behaviac Q&A。 您在bbs里的问题,管理员会当下就收到通知,不要担心管理员看不到您的问题。也请在bbs里提供您的email,这样就可以第一时间收到关于回答,评论的email的通知了。 为了节省大家的时间,请表达好你的问题,提供必要上下文,版本号,平台信息,重现步骤等。

请问打开项目中的\integration\unity,需要unity什么版本?

0 喜欢 0 不喜欢
61 浏览
我用最新的unity5.3.5打开会编译出错,因为unity5是整合了UnityTestTools的,但又和插件形式的UnityTestTools有些不同,从而导致了编译错误,我用unity4.6.5打开就不会报错,可以运行unit测试是可以通过的!
最新提问 6月 17, 2016 用户: olivegogo (140 分)

1个回答

0 喜欢 0 不喜欢
我们本地的测试环境是unity 4.6.x

unity 5据报告是有小的错误,可以手工改正就好啦。
最新回答 6月 20, 2016 用户: jonygli (58,290 分)
手动怎么改啊,我在5.3打开项目报好多错,在git上有截图
...