• 注册
欢迎加入behaviac Q&A网站。behaviac是腾讯开源组件https://github.com/TencentOpen/behaviac 官方网站:http://www.behaviac.com/,提供各种文档和教程及手册 为了您及时的获得您最新问题的评论或者回答,请提供并验证您的邮箱

为何不支持vs2015

0 喜欢 0 不喜欢
60 浏览
为何不支持vs2015,git下载的源码直接用vs2015打开报错,后来看文档才发现要用2013.。。。

为何不直接支持2015
最新提问 8月 30, 2016 用户: qq_57c53e39cd11b (120 分)
标签修改 8月 30, 2016 用户:jonygli

1个回答

0 喜欢 0 不喜欢

image

请参考:http://www.behaviac.com/language/zh/build/

简单来讲,缺省的bat文件使用的是vs2013,你如果需要使用vs2015,需要修改bat文件指定vs2015

最新回答 8月 30, 2016 用户: jonygli (57,510 分)
...